Zoom відключить користувачів із неоновленими версіями

Понеділок, 1 червня 2020, 15:28
 

Сервіс відеозв'язку Zoom 30 травня випустив оновлення, яке усуває проблеми з безпекою - тепер, щоб приєднатися до будь-якої конференції, потрібно мати версію Zoom 5.0 або новішу.

Про це повідомляється у блозі компанії.

Зазначається, що Zoom 5.0 має покращений стандарт шифрування та забезпечує вищий рівень безпеки і контролю конфіденційності. 

Крім цього, у меню організатора конференції додали розділ Security (Безпека) - він дозволяє обмежувати функції деяких учасників чи видаляти їх.

Також організатор, перед тим як покинути конференцію, зможе передавати свої функції комусь із учасників.

При цьому, власники більш ранніх версій Zoom вже не зможуть користуватися сервісом.

Нагадаємо:

Ринкова вартість компанії Zoom Video Communications Inc. виросла більш ніж удвічі з початку року і у п'ятницю, 29 травня, вперше досягла 50,6 млрд доларів.

Економічна правда

Читайте нас також у Telegram. Підписуйтесь на наші канали "УП. Кляті питання" та "УП. Off the record"


powered by lun.ua
Підпишіться на наші повідомлення!